Author Topic: PSA: Command exploit that crashes servers  (Read 294 times)

Luckylock

  • ****
  • Posts: 321
    • View Profile
PSA: Command exploit that crashes servers
« on: March 27, 2019, 01:26:32 am »
Server owners should block a particular command that anyone can use to crash servers.

I'm not going to post the exploit here, but if you're a server owner you can add me and I'll tell you what command to block.


There's a new L4D2 Update that fixes this exploit.
« Last Edit: March 27, 2019, 02:16:28 pm by Luckylock »

Luckylock

  • ****
  • Posts: 321
    • View Profile
Re: PSA: Command exploit that crashes servers
« Reply #1 on: April 10, 2019, 07:01:15 pm »
There's yet another command exploit that players can use to crash servers. This time a plugin called caster_assister is responsible.

To replace the plugin with a fixed version (in zonemod), replace the file

/addons/sourcemod/plugins/optional/zonemod/caster_assister.smx

with this file: caster_assister.smx

Alternatively you can compile the modified plugin caster_assister.sp yourself.

 

A dedicated community website to competitive L4D and L4D2, ran by the community, for the community. L4DNation supports all continents of play and focuses on bringing together the community as a whole to a central hub of information.