Author Topic: Confogl/Promod errors  (Read 1993 times)

Spiritbob

  • *
  • Posts: 2
    • View Profile
Confogl/Promod errors
« on: January 29, 2015, 12:58:06 pm »
got this in my error log

Code: [Select]
L 01/29/2015 - 20:30:41: [optional/logger-plugin.smx] [L4D2 Logger] errorType: 3, errorNum: 1
L 01/29/2015 - 20:19:50: [confoglcompmod.smx] [Confogl] CvarSettings: Could not find CVar specified (sm_simple_witch_bonus)
L 01/29/2015 - 20:20:27: [SM] Native "GetClientInfo" reported: Client 3 is not connected
L 01/29/2015 - 20:20:27: [SM] Displaying call stack trace for plugin "optional/lerpmonitor.smx":
L 01/29/2015 - 20:20:27: [SM]   [0]  Line 250, lerpmonitor.sp::GetLerpTime()
L 01/29/2015 - 20:20:27: [SM]   [1]  Line 185, lerpmonitor.sp::ProcessPlayerLerp()
L 01/29/2015 - 20:20:27: [SM]   [2]  Line 110, lerpmonitor.sp::OnTeamChangeDelay()
L 01/29/2015 - 20:20:55: [SM] Native "GetClientInfo" reported: Client 2 is not connected
L 01/29/2015 - 20:20:55: [SM] Displaying call stack trace for plugin "optional/lerpmonitor.smx":
L 01/29/2015 - 20:20:55: [SM]   [0]  Line 250, lerpmonitor.sp::GetLerpTime()
L 01/29/2015 - 20:20:55: [SM]   [1]  Line 185, lerpmonitor.sp::ProcessPlayerLerp()
L 01/29/2015 - 20:20:55: [SM]   [2]  Line 110, lerpmonitor.sp::OnTeamChangeDelay()
L 01/29/2015 - 20:23:26: [SM] Native "GetClientInfo" reported: Client 2 is not connected
L 01/29/2015 - 20:23:26: [SM] Displaying call stack trace for plugin "optional/lerpmonitor.smx":
L 01/29/2015 - 20:23:26: [SM]   [0]  Line 250, lerpmonitor.sp::GetLerpTime()
L 01/29/2015 - 20:23:26: [SM]   [1]  Line 185, lerpmonitor.sp::ProcessPlayerLerp()
L 01/29/2015 - 20:23:26: [SM]   [2]  Line 110, lerpmonitor.sp::OnTeamChangeDelay()
L 01/29/2015 - 21:51:54: [confoglcompmod.smx] [Configs] Could not execute server config "addons/sourcemod/../../cfg/confogl_plugins.cfg", file not found
L 01/29/2015 - 21:51:58: Error log file session closed.
L 01/29/2015 - 21:52:01: SourceMod error session started
L 01/29/2015 - 21:52:01: Info (map "c7m2_barge") (file "errors_20150129.log")
L 01/29/2015 - 21:52:01: [confoglcompmod.smx] [Configs] Could not execute server config "addons/sourcemod/../../cfg/confogl_plugins.cfg", file not found
L 01/29/2015 - 22:09:42: Error log file session closed.
L 01/29/2015 - 22:09:44: SourceMod error session started
L 01/29/2015 - 22:09:44: Info (map "c7m3_port") (file "errors_20150129.log")
L 01/29/2015 - 22:09:44: [confoglcompmod.smx] [Configs] Could not execute server config "addons/sourcemod/../../cfg/confogl_plugins.cfg", file not found
L 01/29/2015 - 22:24:15: Error log file session closed.
L 01/29/2015 - 22:24:19: SourceMod error session started
L 01/29/2015 - 22:24:19: Info (map "c6m1_riverbank") (file "errors_20150129.log")
L 01/29/2015 - 22:24:19: [confoglcompmod.smx] [Configs] Could not execute server config "addons/sourcemod/../../cfg/confogl_plugins.cfg", file not found
L 01/29/2015 - 22:36:51: Error log file session closed.
L 01/29/2015 - 22:36:54: SourceMod error session started
L 01/29/2015 - 22:36:54: Info (map "c6m2_bedlam") (file "errors_20150129.log")
L 01/29/2015 - 22:36:54: [confoglcompmod.smx] [Configs] Could not execute server config "addons/sourcemod/../../cfg/confogl_plugins.cfg"

I think the lerpmonitor error is caused because the guy i was paying with left before the round ended, and I finished it alone, was that the case?

Are the .../.../cfg/confogl_plugins errors from autoloader? I haven't set up  confogl_autoloader_config
« Last Edit: January 29, 2015, 02:54:11 pm by Spiritbob »

 

A dedicated community website to competitive L4D and L4D2, ran by the community, for the community. L4DNation supports all continents of play and focuses on bringing together the community as a whole to a central hub of information.